#1

Not a handyman and now got a problem

in Anything Eriba-related Sat Mar 22, 2014 12:57 pm
by hampshireman (deleted)
avatar

I have never had any expertise in electrics etc so have usually got a pal in to sort things out or paid through the nose.

I have been fiddling in the Puck doing odds and sods in hope of enjoying it later and decided to sterilise the water system, such as it is. Outside tank with new 2012 submersible pump, plugged through to the tap. Bear in mind it hasn't been used for over a year.

Milton and water in the tank, pump in and connected, power on (tested), waste water bucket under sink waste outside, turn on tap and nothing. We have had problems in the past with the wiring to the tap trapped behind the cutlery drawer, but that's been sorted when the pump system was installed and I fiddled with all of this and no water, odd sounds or sparks, however I am limited at present in getting down on knees to investigate fully, due to gradual recovery from the legs.

Asked Carole to confirm that tap handle up or down for on, but either way it doesn't work.

What the hell can it be? I am waiting for a mobile guy to come and go through the gas part of the fridge system as that won't ignite on gas, so I may have to get him to sort this too.

Any ideas would surely help and thanks in anticipation


Our first way of camping without a tent
Puck 225L pushing CMax 1.9TDI Ghia
Scroll up

#2

RE: Not a handyman and now got a problem

in Anything Eriba-related Sat Mar 22, 2014 2:41 pm
by Agger (deleted)
avatar

Pump seized? Just a thought


Scroll up

#3

RE: Not a handyman and now got a problem

in Anything Eriba-related Sat Mar 22, 2014 2:42 pm
by Pop540 (deleted)
avatar

some times the pump can stick and just needs the impellor moved by a screw driver with tap switched off

or the micro switch in tap could be at fault
a gentle rap tap may help


Eriba troll 540 likes constant hugs, and buffs and the odd cuppa.

Scroll up

#4

RE: Not a handyman and now got a problem

in Anything Eriba-related Sat Mar 22, 2014 4:24 pm
by hampshireman (deleted)
avatar

Good taps on the tap and pump sound good, will give it a try and thanks.


Our first way of camping without a tent
Puck 225L pushing CMax 1.9TDI Ghia
Scroll up

#5

RE: Not a handyman and now got a problem

in Anything Eriba-related Sat Mar 22, 2014 8:39 pm
by Ribski | 1.467 Posts

Micro switch in the tap is possibly most likely :( If you can check that there is or is not electricity to the pump that would help diagnose the problem. If power getting to the pump, the pump is either stuck ( as previously mentioned) or broken. If not the pump itself, test the fuse. Otherwise replace the tap, complete with micro switch. If this is the problem it helps to wire in a 'Relay' to reduce the possibility of micro switch 'burn out' in future :)


Scroll up

#6

RE: Not a handyman and now got a problem

in Anything Eriba-related Sun Mar 23, 2014 12:53 am
by hob (deleted)
avatar

Quote: hampshireman wrote in post #1
I have never had any expertise in electrics etc so have usually got a pal in to sort things out or paid through the nose.

I have been fiddling in the Puck doing odds and sods in hope of enjoying it later and decided to sterilise the water system, such as it is. Outside tank with new 2012 submersible pump, plugged through to the tap. Bear in mind it hasn't been used for over a year.

Milton and water in the tank, pump in and connected, power on (tested), waste water bucket under sink waste outside, turn on tap and nothing. We have had problems in the past with the wiring to the tap trapped behind the cutlery drawer, but that's been sorted when the pump system was installed and I fiddled with all of this and no water, odd sounds or sparks, however I am limited at present in getting down on knees to investigate fully, due to gradual recovery from the legs.

Asked Carole to confirm that tap handle up or down for on, but either way it doesn't work.

What the hell can it be? I am waiting for a mobile guy to come and go through the gas part of the fridge system as that won't ignite on gas, so I may have to get him to sort this too.

Any ideas would surely help and thanks in anticipation


A couple of questions........................ you don't say if the rest of the electrics are working? so maybe the trip switch is not engaged ...............are you testing on mains electric ? or is the battery flat? ..............Test voltage with a multimeter.............if not plugged into the mains is the battery connected ?

Check to see if the lights work either on mains or battery (my old puck had 12v and 240v lights) if the supply to the internal lights works then the problem is in the water pump circuit check fuses for a blown one if everything else works then its down to the pump fuse or the pump its self.


Vauxhall Insignia Sri towing 2006 Triton 430 import
Scroll up

#7

RE: Not a handyman and now got a problem

in Anything Eriba-related Sun Mar 23, 2014 3:30 pm
by hampshireman (deleted)
avatar

Thanks Hob and Ribs.

Yes I did check all those things except the meter thing 'cos I haven't got one but will ask our lad to do that for me. I will get back out there maybe tomorrow and give the two bits a light tap in the meantime.


Our first way of camping without a tent
Puck 225L pushing CMax 1.9TDI Ghia
Scroll up

#8

RE: Not a handyman and now got a problem

in Anything Eriba-related Sun Mar 23, 2014 8:06 pm
by Poptop320 | 2.602 Posts

My old 1993 Puck had a similar problem, it sounds more like the micro switch in the tap has gone if your pump is quite new. I replaced mine from Jandi which was the brown folding type, it was only about £19 a couple of years ago.
John


I like to pop my top when I go on holiday
Scroll up

#9

RE: Not a handyman and now got a problem

in Anything Eriba-related Mon Mar 24, 2014 9:59 am
by hampshireman (deleted)
avatar

Thanks, AL replaced the original pump in 2012 during the service and said it was much better than the one in there. Aiming to go out with gentle hammer today. The mobile guy is coming Thursday or Friday so if not fixed by my hands, he can hopefully do it.


Our first way of camping without a tent
Puck 225L pushing CMax 1.9TDI Ghia
Scroll up

#10

RE: Not a handyman and now got a problem

in Anything Eriba-related Mon Mar 24, 2014 11:04 am
by hampshireman (deleted)
avatar

Back in having tapped and rechecked wiring, Checking fuses wasn't easy because of a reduced strength and dexterity in first two fingers of right hand, but found a 10amp fuse that looked odd, so I tried another one its place and bingo the tap worked. Now I need some more fuses as I am right oout of 10amp fuses, but that's easy enough. I will get the mobile man to check they are all in the right place, as my mobility getting down to the fuse box is still impaired so what with that and the fingers not operating all that well, I hope to get it all sorted.


Our first way of camping without a tent
Puck 225L pushing CMax 1.9TDI Ghia
Scroll up

#11

RE: Not a handyman and now got a problem

in Anything Eriba-related Mon Mar 24, 2014 11:14 am
by Aaron Calder | 3.732 Posts

Result!

Well done, Derek. The next question of course is, why did the fuse blow?


Forum Administrator
2003 Triton 420 and Audi A4 2.0Tfsi S-line SE Cabriolet
Scroll up

#12

RE: Not a handyman and now got a problem

in Anything Eriba-related Mon Mar 24, 2014 11:14 am
by Agger (deleted)
avatar

Well done from one non diy er to another, the slightest thought of diy and the air turns blue! here.


Scroll up

#13

RE: Not a handyman and now got a problem

in Anything Eriba-related Mon Mar 24, 2014 11:21 am
by hampshireman (deleted)
avatar

Thanks chaps and yes that occurred to me, but I don't have an answer and will ask the mobile man.


Our first way of camping without a tent
Puck 225L pushing CMax 1.9TDI Ghia
Scroll up

#14

RE: Not a handyman and now got a problem

in Anything Eriba-related Mon Mar 24, 2014 1:52 pm
by Frantone (deleted)
avatar

Well done Derek.
Green Ribbon award for DIY!

ps a pair of long nosed pliers will pull the fuses out and push them in.


Eriba Triton 430GT. Elddis Autoquest 420GT. Eriba Troll 540GT. Hymer S520. Eriba Triton 420GT. VW T5 Bilbos Nexa. Eriba Troll 540GT.
Scroll up

#15

RE: Not a handyman and now got a problem

in Anything Eriba-related Mon Mar 24, 2014 1:59 pm
by hampshireman (deleted)
avatar

Yes thanks Tony, that's what I did. The brain hasn't quite stopped yet.


Our first way of camping without a tent
Puck 225L pushing CMax 1.9TDI Ghia
Scroll up


Visitors
4 Members and 16 Guests are online.

Board Statistics
The forum has 12490 topics and 105447 posts.



disconnected Forum-Chat Members online 4