#1

No Lights in Troll (2010)

in Anything Eriba-related Thu May 12, 2022 8:43 pm
by kevandnia (deleted)
avatar

Hi,

This evening I tried replacing a G4 halogen lamp above the hob but it was so fiddly it kept falling out.

The final time it fell out the 12V lights system stopped working. Now I have no lights at all.

I wonder if I've possibly shorted something by trying to force the bulb in.

Where do I start looking? When I connect to hookup all the 240V stuff works and I have a light on the Bip.

Are the fuses on the bip on the 12v circuit or the 240v?

I'll have a look in the morning to see if any have blown, it's a bit too dark now.

Anyone have any ideas what I should be looking at.

Thanks for any help.


Scroll up

#2

RE: No Lights in Troll (2010)

in Anything Eriba-related Thu May 12, 2022 9:23 pm
by JohnE (deleted)
avatar

Did you mean the beige BIP unit or the blue Schaudt CSV409?
I would have thought a 2010 van would have the latter, but you may have the last of the old BIP configuration.

BIP:

The fuses for the 12v consumers (lights etc) are on the BIP unit under the 'Fusibles' removable cover.

The lights are split into 2 circuits, 2nd and 3rd fuse from the top, and should be 7.5A and 10A respectively.

It's worthwhile checking all the fuses as the internal wiring isn't always connected according to the circuit shown in the manual.

Page 158 of the 2007 manual will be the same as your BIP.

User Manuals.



Last edited Thu May 12, 2022 9:32 pm | Scroll up

#3

RE: No Lights in Troll (2010)

in Anything Eriba-related Thu May 12, 2022 10:59 pm
by kevandnia (deleted)
avatar

Hi JohnE,

Thanks for the speedy response. I definitely have the beige BIP.

I havenít yet checked the fuses but I have no lights on either circuit which to me implies that itís not a short.

I wonder if a faulty leisure battery would cause this issue? And my trying to replace a bulb was just coincidental?

Itís something else for me to check tomorrow.

Iím just hoping itís something straightforward as finding a mobile caravan engineer who understands Eribas could be fun .. not.


Scroll up

#4

RE: No Lights in Troll (2010)

in Anything Eriba-related Thu May 12, 2022 11:36 pm
by Inspecta_Gadget | 242 Posts

Hi,
Thereís nothing particularly different between Eribas and other caravans electrically speaking so any tech should be able to find the problem.

It sounds like yr fuses and not the battery; do the taps work? If yes then the battery is ok, if not it could be the main fuse or maybe the 12v is shut down. (Not sure if thatís relevant to the BIP units.)

Daylight should make things clearer.


Scroll up

#5

RE: No Lights in Troll (2010)

in Anything Eriba-related Fri May 13, 2022 7:38 am
by Steamdrivenandy | 1.017 Posts

Did you manage to get the bulb in place, it should go in easy if you line up the contacts and the holes by eye? Have you taken advantage of the chance to swap to LED G4's?

It does sound like a fuse. Unlikely to be a dead battery if you were plugged into 240V hook up because the battery would be being charged and 12V power would be being created. Standard spec. Touring range vans have no battery and charger but 12V power is still provided for the lights and pumps when hooked up to the mains. The battery just means that they can be powered when you don't have a hook up.

Checking whether the pump/s work will prove if there's 12V power, but unless the van is pitched, with water connected you won't get anything through a tap and if you use an outside Aquaroll or similar you you won't know if the pump works without connecting it and listening to hear it run.

EDIT 2010 vans are extremely rare as the Hymer France factory was closed down in that year. Are you sure it's not a 2009 model year van that just happened to be first sold in 2010?


I had nothing to do on this hot afternoon
But to settle down and write you a line


Skoda Karoq 1.5 Petrol DSG


Last edited Fri May 13, 2022 7:47 am | Scroll up

#6

RE: No Lights in Troll (2010)

in Anything Eriba-related Fri May 13, 2022 10:43 am
by kevandnia (deleted)
avatar

A quick update. Iíve checked the taps and they work so at least that rules out the leisure battery. Next job is to check the fuses (Iím puppy sitting at the moment so canít get away).

As for the year of the van, the serial number is 62 10 19 01 which, if Iíve understood the threads re ageing your Eriba, means itís a 2010 van.

Anybody want to buy a rare van 😜


Scroll up

#7

RE: No Lights in Troll (2010)

in Anything Eriba-related Fri May 13, 2022 11:06 am
by Steamdrivenandy | 1.017 Posts

Which model Troll is it?


I had nothing to do on this hot afternoon
But to settle down and write you a line


Skoda Karoq 1.5 Petrol DSG
Scroll up

#8

RE: No Lights in Troll (2010)

in Anything Eriba-related Fri May 13, 2022 11:24 am
by kevandnia (deleted)
avatar

Itís a 540.


Scroll up

#9

RE: No Lights in Troll (2010)

in Anything Eriba-related Fri May 13, 2022 12:16 pm
by kevandnia (deleted)
avatar

Hooray!!! Success! It was a blown fuse. Thankfully I had a spare 10A blade fuse and all now works again.

Iíve also managed to fit the replacement bulb although Iím far from convinced itís very secure.

Thanks to all of you who replied.


Scroll up


Visitors
4 Members and 13 Guests are online.

Board Statistics
The forum has 12589 topics and 106174 posts.



disconnected Forum-Chat Members online 4