#1

Missing Pictures?

in Like how to find latest posts, how to post links and photographs Wed Aug 10, 2022 3:18 pm
by cabbie37 | 641 Posts

In a recent post about a buzzing transformer, I was thinking about posting my electrical upgrade that was prompted by the same issue. The thread

Question for Eriba Electrical experts??

had some photos that seem to have disappeared, but when I looked at the post in the editor, I can see the images are referred to, yet dont show. The 'text' looks like this:

style=display: none;]|addpics|17v-p-32af.jpg,17v-q-d00d.jpg,17v-r-29bd.jpg,17v-s-7f82.jpg,17v-t-edd0.jpg,17v-u-e808.jpg,17v-v-a0f1.jpg,17v-w-afac.jpg,17v-x-db9e.jpg,17v-y-a3dc.jpg|/addpics|[/style

I've removed the opening and closing brackets as otherwise, the string would not display in this post - same problem, I assume?

It's as if the link has been broken somehow. Any ideas anyone?


Scroll up

#2

RE: Missing Pictures?

in Like how to find latest posts, how to post links and photographs Wed Aug 10, 2022 8:11 pm
by Randa france | 12.805 Posts

Hi Hugh. A mystery for sure.
If I could refer you to Aaron Calder's comments on the thread, I wonder if they disappeared off the thread because of the posting format you used?
Randa


ERIBAFOLK POP UP EVERYWHERE 1999 Eriba Troll 530 pushing a VW Touran 2L TDi Match . FORUM ADMINISTRATOR
Scroll up

#3

RE: Missing Pictures?

in Like how to find latest posts, how to post links and photographs Thu Aug 11, 2022 8:08 am
by cabbie37 | 641 Posts

Dunno? Anyway, I have edited out the text that reflected the original images and have uploaded them again..

All seems to be well now. Thanks...


Randa france likes this post!
Scroll up


Visitors
0 Members and 7 Guests are online.

Board Statistics
The forum has 12445 topics and 105146 posts.



disconnected Forum-Chat Members online 0